Welcome Guest ( Log In | Register )


   
2 Pages V   1 2 >  
Add Reply
> Linking Problems, yea its me again.
Asher Omega
post Jul 19 2008, 8:07 PM
Post #1


Butterflix Fairy
******

Group: Members
Posts: 1,093
Joined: May 13 2008
From: The Depths




Okay, I'm posting this to see if anyone else is having the same problem. I've been trying to put links into some of my posts and have been getting an error message along the lines of "the link is blacklisted by the Admin" and one of those links was to Youtube. YOUTUBE! so I think something is going on with the codes for the site. I'm going to see if anyone else has this problem before reporting it to the Admin.


--------------------

OMG I's got a color AVY, first one I ever had on this Forum! And now a new sig! blargblargblargblargblargblargblargblargblargblargblargblargblargblargblargblarg
blargblargblargblarg.
Go to the top of the page
Zhanneel
post Jul 19 2008, 9:45 PM
Post #2


Cosmix Fairy
Group Icon

Group: Admins
Posts: 6,006
Joined: April 7 2008
From: Escaping the Matrix




Got a question...does the link itself have any slightly profane words? I tried to link a doll being sold on ebay to the forums and it wouldn't link it because it had a (stupid) slightly risque word in the link. (the seller was describing the Winx doll as "s-e-x-y" and because it was in his listing hyperlink the forums wouldn't let me link it) That's the only thing I can think of =(.
Go to the top of the page
bloom_daphne
post Jul 19 2008, 10:02 PM
Post #3


Bloomix Fairy
*****

Group: Former Staff
Posts: 448
Joined: March 31 2007
From: Magix




I've had that problem as well.
Go to the top of the page
Anime Princess
post Jul 19 2008, 10:29 PM
Post #4


Cosmix Fairy
*******

Group: Honor Members
Posts: 37,985
Joined: May 3 2007
From: Zone 6




i just tried to post a link to a wallpaper i have on photo bucket and it said
QUOTE
THE FOLLOWING ERROR(S) WERE FOUND
You have entered a link to a website that the administrator does not allow links to


--------------------


Sorry i just think its better off this way

Go to the top of the page
Asher Omega
post Jul 20 2008, 1:59 AM
Post #5


Butterflix Fairy
******

Group: Members
Posts: 1,093
Joined: May 13 2008
From: The Depths




none of the links had anything profane in them. I could understand why Game Spy could be blocked, but the youtube video is nothing really profane about it and from the looks of it, its not just me. so I guess I will report this to the admins. with the questionable links in the message.


--------------------

OMG I's got a color AVY, first one I ever had on this Forum! And now a new sig! blargblargblargblargblargblargblargblargblargblargblargblargblargblargblargblarg
blargblargblargblarg.
Go to the top of the page
Zhanneel
post Jul 20 2008, 2:55 AM
Post #6


Cosmix Fairy
Group Icon

Group: Admins
Posts: 6,006
Joined: April 7 2008
From: Escaping the Matrix




Yep, something definitely wrong with linking. All I did was try to post a pic of Appa and the linkage police show up.
Go to the top of the page
AnnieBelle
post Jul 20 2008, 3:38 AM
Post #7


Cosmix Fairy
*******

Group: Honor Members
Posts: 4,639
Joined: August 29 2007
From: USA




Me too. I tried posting a link to Esnips, it said the error AP pointed out. And I know from prior experience you can link to esnips.


--------------------
Go to the top of the page
SolarfireWinx
post Jul 20 2008, 5:57 AM
Post #8


Sirenix Fairy
****

Group: Members
Posts: 363
Joined: May 23 2007
From: Alfea




Me too! I tried to update my Graphix thread and it freaked out on me.
Okay, who's been playing in the Admincp? XD


--------------------



Uber goregeous sig by Fullmoon & kudos to dragonFire for the amazing userbar!!
~*The Magic's In You.*~
Go to the top of the page
Jahnavi
post Jul 20 2008, 5:12 PM
Post #9


Cosmix Fairy
*******

Group: Former Staff
Posts: 8,090
Joined: April 6 2007
From: India




Yup, same here. I saw the exact same message that AP did when I tried to change something in my signature.


--------------------
"We read to know that we are not alone." - C. S. Lewis
Go to the top of the page
SolarfireWinx
post Jul 20 2008, 6:20 PM
Post #10


Sirenix Fairy
****

Group: Members
Posts: 363
Joined: May 23 2007
From: Alfea




Now I'm having issues posting replies too!


--------------------



Uber goregeous sig by Fullmoon & kudos to dragonFire for the amazing userbar!!
~*The Magic's In You.*~
Go to the top of the page
Zhanneel
post Jul 20 2008, 8:42 PM
Post #11


Cosmix Fairy
Group Icon

Group: Admins
Posts: 6,006
Joined: April 7 2008
From: Escaping the Matrix




My biggest issue (out of the many that there are) is the insistent log in screen that pops up on almost anything I try to click. Why the password verification on everything?
Go to the top of the page
mightymarty2
post Jul 20 2008, 8:43 PM
Post #12


Cosmix Fairy
Group Icon

Group: Admins
Posts: 82,296
Joined: April 10 2007
From: England




yep, same here I created a topic for that one

Tip if you want to get on a topic and it stops you once click back and click on it again that work some of the time


--------------------
*stella* created this wonderful avatar and SpiderBraids for the rescue and Angel Darkstorm this wonderful signature
Go to the top of the page
StellaRocks
post Jul 20 2008, 11:27 PM
Post #13


Cosmix Fairy
*******

Group: Senior Member
Posts: 12,416
Joined: October 26 2007
From: Wisconsin,USA




i have that and then i was trying to post a award and it would not work and it was from tinypic i got this

QUOTE
THE FOLLOWING ERROR(S) WERE FOUND
You have entered a link to a website that the administrator does not allow links to


--------------------

"Don't ever forget that with each step a person is able to take on their own, they have become that much stronger." ~Tamahome
Go to the top of the page
Jahnavi
post Jul 21 2008, 1:57 AM
Post #14


Cosmix Fairy
*******

Group: Former Staff
Posts: 8,090
Joined: April 6 2007
From: India




QUOTE
My biggest issue (out of the many that there are) is the insistent log in screen that pops up on almost anything I try to click. Why the password verification on everything?

Again, same here. Maybe one of us should contact the Admin?

This post has been edited by Jahnavi: Jul 21 2008, 1:57 AM


--------------------
"We read to know that we are not alone." - C. S. Lewis
Go to the top of the page
Zhanneel
post Jul 21 2008, 3:42 AM
Post #15


Cosmix Fairy
Group Icon

Group: Admins
Posts: 6,006
Joined: April 7 2008
From: Escaping the Matrix




I think someone may have (possibly mightymarty?), but if no one has yet I'll PM them. If someone has already I won't bother spamming them with yet more messages about the problem. Though...it seems like the problem may be fixed. I'm not experiencing the log in problem anymore....yet. The linkage problem is still there though.
Go to the top of the page
humbu111
post Jul 21 2008, 7:29 PM
Post #16


Cosmix Fairy
*******

Group: Former Staff
Posts: 28,010
Joined: March 23 2008
From: somewhere over the raiinbow





lol i was stopped from linking a page from THIS forum in a pm!


--------------------

Credits to Bre for the forum set, and Ditty/Esca for the userbar :D


Go to the top of the page
mightymarty2
post Jul 21 2008, 7:50 PM
Post #17


Cosmix Fairy
Group Icon

Group: Admins
Posts: 82,296
Joined: April 10 2007
From: England




I have not contacted the admin and it seems to have gone away for now


--------------------
*stella* created this wonderful avatar and SpiderBraids for the rescue and Angel Darkstorm this wonderful signature
Go to the top of the page
humbu111
post Jul 21 2008, 7:56 PM
Post #18


Cosmix Fairy
*******

Group: Former Staff
Posts: 28,010
Joined: March 23 2008
From: somewhere over the raiinbow





i dont think its gone yet...


--------------------

Credits to Bre for the forum set, and Ditty/Esca for the userbar :D


Go to the top of the page
*Stella*
post Jul 21 2008, 8:02 PM
Post #19


Cosmix Fairy
*******

Group: Honor Members
Posts: 3,839
Joined: April 7 2007
From: Germany




I have the same problem in changing my signature :S


--------------------


Go to the top of the page
musaenchantixthe...
post Jul 21 2008, 8:09 PM
Post #20


Cosmix Fairy
*******

Group: Honor Members
Posts: 8,860
Joined: July 23 2007
From: Nashville, TN, USA




me too. i'm having problems with my siggy. i can't change it. it comes up with the error messege.


--------------------
Go to the top of the page

2 Pages V   1 2 >
Add Reply
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 


RSS Time is now: 17th January 2022 - 4:26 AM